您好,欢迎访问代理记账网站
  • 价格透明
  • 信息保密
  • 进度掌控
  • 售后无忧

DHCP中继技术实验案例

一、实验拓扑
在这里插入图片描述
二、实验需求
1、SW2和SW3为二层交换机,SW1为三层交换机。
2、R1和SW2这部分使用单臂路由技术。
3、SW1和SW3这部分使用VLAN间路由。
4、网段和VLAN规划如上图所示,其中vlan10和vlan20所属网段网关配置在R1上,vlan30和vlan40所属网段配置在SW1上,全网路由使用RIP路由配置。
5、PC1绑定IP地址192.168.1.100,PC2不能获取192.168.2.200~192.168.2.254之间的地址
6、全网所有主机IP地址采用自动获取, R2作为vlan10、vlan20、VLAN30、VLAN40的DHCP服务器,最终实现所有用户主机都能互相通信。

三、实验步骤
R1:
sysname r1
undo info-center enable
dhcp enable
ip pool 10
 gateway-list 192.10.1.1 
 network 192.10.1.0 mask 255.255.255.0 
 static-bind ip-address 192.10.1.100 mac-address 5489-981a-5870 
 dns-list 8.8.8.8 
ip pool 20
 gateway-list 192.10.2.1 
 network 192.10.2.0 mask 255.255.255.0 
 excluded-ip-address 192.10.2.200 192.10.2.254 
 dns-list 8.8.8.8 
interface Ethernet0/0/0
 ip address 192.168.12.1 255.255.255.252 
interface Ethernet0/0/1.10
 dot1q termination vid 10
 ip address 192.10.1.1 255.255.255.0 
 arp broadcast enable
 dhcp select global
 dhcp select relay
 dhcp relay server-ip 192.168.12.2
interface Ethernet0/0/1.20
 dot1q termination vid 20
 ip address 192.10.2.1 255.255.255.0 
 arp broadcast enable
 dhcp select global
 dhcp select relay
 dhcp relay server-ip 192.168.12.2
rip 1
 undo summary
 version 2
 network 192.168.12.0
 network 192.10.1.0
 network 192.10.2.0
s1:
sysname s1
undo info-center enable
vlan batch 30 40 100
dhcp enable
interface Vlanif30
 ip address 192.10.3.1 255.255.255.0 
 dhcp select interface
 dhcp select relay
 dhcp relay server-ip 192.168.12.5
 dhcp server dns-list 8.8.8.8 
interface Vlanif40
 ip address 192.10.4.1 255.255.255.0 
 dhcp select interface
 dhcp select relay
 dhcp relay server-ip 192.168.12.5
 dhcp server dns-list 8.8.8.8 
interface Vlanif100
 ip address 192.168.12.6 255.255.255.252 
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 100
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 30 40
rip 1
 undo summary
 version 2
 network 192.168.12.0
 network 192.10.3.0
 network 192.10.4.0

R2:
sysname r2
undo info-center enable
interface Ethernet0/0/0
 ip address 192.168.12.2 255.255.255.252 
interface Ethernet0/0/1
 ip address 192.168.12.5 255.255.255.252 
rip 1
 undo summary
 version 2
s2:
sysname s2
undo info-center enable
vlan batch 10 20
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10 20
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 10
interface GigabitEthernet0/0/3
 port link-type access
 port default vlan 20
s3:
sysname s3
undo info-center enable
vlan batch 30 40
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 30 40
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 30
interface GigabitEthernet0/0/3
 port link-type access
 port default vlan 40


实验的操作已经放上去了


分享:

低价透明

统一报价,无隐形消费

金牌服务

一对一专属顾问7*24小时金牌服务

信息保密

个人信息安全有保障

售后无忧

服务出问题客服经理全程跟进