当前位置: 首页 > news >正文

HCIP实验3-1:IBGP与EBGP

实验 3-1 IBGP与EBGP

学习目的

  • 掌握区域内部BGP的配置方法
  • 掌握多区域BGP的配置方法
  • 观察BGP的邻居表和数据库
  • 掌握BGP更新源的配置方法
  • 掌握EBGP多跳的配置方法
  • 观察IBGP和EBGP中路由的下一跳的变化
  • 掌握IBGP中下一跳的配置
  • 掌握BGP的Network命令的配置方法

拓扑图

在这里插入图片描述

场景

你是公司的网络管理员。公司的网络采用了BGP协议作为路由协议。公司的网络由多个自治系统组成,不同的分支机构使用了不同的AS号,现在你需要完成公司网络的搭建工作。在公司总部使用了OSPF作为IGP,公司内部不同分支机构使用的是私有的BGP AS号。在完成网络搭建以后,你还需要观察BGP路由信息的传递。

配置

首先还是配置IP地址

<R1>system-view 
Enter system view, return user view with Ctrl+Z.
[R1]interface Serial 1/0/0
[R1-Serial1/0/0]ip address 10.0.12.1 24
[R1-Serial1/0/0]quit
[R1]interface Serial 3/0/0
[R1-Serial3/0/0]ip address 10.0.14.1 24
[R1-Serial3/0/0]quit
[R1]interface LoopBack 0
[R1-LoopBack0]ip address 10.0.1.1 32
[R1-LoopBack0]quit<R2>system-view 
Enter system view, return user view with Ctrl+Z.
[R2]interface Serial 1/0/0
[R2-Serial1/0/0]ip address 10.0.12.2 24
[R2-Serial1/0/0]quit
[R2]interface Serial 2/0/0
[R2-Serial2/0/0]ip address 10.0.23.2 24
[R2-Serial2/0/0]quit
[R2]interface LoopBack 0
[R2-LoopBack0]ip address 10.0.2.2 32<R3>system-view 
Enter system view, return user view with Ctrl+Z.
[R3]interface Serial 2/0/0
[R3-Serial2/0/0]ip address 10.0.23.3 24
[R3-Serial2/0/0]quit
[R3]interface Serial 3/0/0
[R3-Serial3/0/0]ip address 10.0.35.3 24
[R3-Serial3/0/0]quit
[R3]interface LoopBack 0
[R3-LoopBack0]ip address 10.0.3.3 32<R4>system-view 
Enter system view, return user view with Ctrl+Z.
[R4]interface Serial 1/0/0
[R4-Serial1/0/0]ip address 10.0.14.4 24
[R4-Serial1/0/0]quit
[R3]interface LoopBack 0
[R4-LoopBack0]ip address 10.0.4.4 32<R5>system-view 
Enter system view, return user view with Ctrl+Z.
[R5]interface Serial 1/0/0
[R5-Serial1/0/0]ip address 10.0.35.5 24
[R5-Serial1/0/0]quit
[R3]interface LoopBack 0
[R5-LoopBack0]ip address 10.0.5.5 32

配置IGP,在AS 64512中使用OSPF作为IGP,将Loopback 0连接的网段发布进OSPF。

[R1]router id 10.0.1.1
[R1]ospf 1
[R1-ospf-1]area 0
[R1-ospf-1-area-0.0.0.0]network 10.0.12.1 0.0.0.0
[R1-ospf-1-area-0.0.0.0]network 10.0.1.1 0.0.0.0
[R1-ospf-1-area-0.0.0.0]quit
[R1-ospf-1]quit[R2]router id 10.0.2.2
[R2]ospf 1
[R2-ospf-1]area 0
[R2-ospf-1-area-0.0.0.0]network 10.0.12.2 0.0.0.0
[R2-ospf-1-area-0.0.0.0]network 10.0.23.2  0.0.0.0
[R2-ospf-1-area-0.0.0.0]network 10.0.2.2 0.0.0.0
[R2-ospf-1-area-0.0.0.0]quit
[R2-ospf-1]quit[R3]router id 10.0.3.3
[R3]ospf 1
[R3-ospf-1]area 0
[R3-ospf-1-area-0.0.0.0]network 10.0.23.3 0.0.0.0
[R3-ospf-1-area-0.0.0.0]network 10.0.3.3 0.0.0.0
[R3-ospf-1-area-0.0.0.0]quit
[R3-ospf-1]quit

建立IBGP对等体

[R1]bgp 64512
[R1-bgp]peer 10.0.2.2 as-number 64512
[R1-bgp]peer 10.0.2.2 connect-interface LoopBack 0
[R1-bgp]peer 10.0.3.3 as-number 64512
[R1-bgp]peer 10.0.3.3 connect-interface LoopBack 0
[R1-bgp]quit[R2]bgp 64512
[R2-bgp]peer 10.0.1.1 as-number 64512
[R2-bgp]peer 10.0.1.1 connect-interface loopback 0
[R2-bgp]peer 10.0.3.3 as-number 64512
[R2-bgp]peer 10.0.3.3 connect-interface LoopBack 0
[R2-bgp]quit[R3]bgp 64512
[R3-bgp]peer 10.0.1.1 as-number 64512
[R3-bgp]peer 10.0.1.1 connect-interface loopback 0
[R3-bgp]peer 10.0.2.2 as-number 64512
[R3-bgp]peer 10.0.2.2 connect-interface LoopBack 0
[R3-bgp]quit

可以尝试修改BGP的keepalive发送和Active hold time的时间(默认60/180)

[R1-bgp] bgp 64512
[R1-bgp] timer keepalive 30 hold 90
Warning: Changing the parameter in this command resets the peer session. Continue?[Y/N]:y
[R1-bgp]quit

配置EBGP对等体时,如果想指定更新源为Loopback 0接口地址,则ebgp-max-hop需改为>=2。

[R1]ip route-static 10.0.4.4 32 10.0.14.4[R4]ip route-static 10.0.1.1 32 10.0.14.1[R1]bgp 64512
[R1-bgp]peer 10.0.4.4 as-number 64513 
[R1-bgp]peer 10.0.4.4 ebgp-max-hop 2 
[R1-bgp]peer 10.0.4.4 connect-interface LoopBack0
[R1-bgp]quit[R4]router id 10.0.4.4
[R4]bgp 64513
[R4-bgp]peer 10.0.1.1 as-number 64512 
[R4-bgp]peer 10.0.1.1 ebgp-max-hop 2 
[R4-bgp]peer 10.0.1.1 connect-interface LoopBack0
[R4-bgp]quit

在R3和R5之间也建立EBGP对等体关系。直接使用物理接口地址建立连接。

[R3]bgp 64512
[R3-bgp]peer 10.0.35.5 as-number 64514
[R3-bgp]quit[R5]router id 10.0.5.5
[R5]bgp 64514
[R5-bgp]peer 10.0.35.3 as-number 64512
[R5-bgp]quit

尝试使用Network发布路由信息

[R4]interface LoopBack 1
[R4-LoopBack1]ip address 10.1.4.4 24
[R4-LoopBack1]quit
[R4]bgp 64513 
[R4-bgp]network 10.1.4.4 24
[R4-bgp]quit

配完后,在R3的ip路由表上并没有发现10.1.4.4的路由
原因是这条路由的NextHop为10.0.4.4,而R3上并没有到达地址10.0.4.4的路由。根据BGP选路原则,当BGP路由的下一跳不可达时,忽略此路由。
所以要在R1上,将路由的下一跳更改为自己

[R1]bgp 64512
[R1-bgp]peer 10.0.3.3  next-hop-local
[R1-bgp]peer 10.0.2.2  next-hop-local
[R1-bgp]quit

R5通过network宣告路由信息,同样的操作在R3上也执行

[R5]interface LoopBack 1
[R5-LoopBack1]ip address 10.1.5.5 24
[R5-LoopBack1]quit[R5]bgp 64514
[R5-bgp]network 10.1.5.0 24[R3]bgp 64512
[R3-bgp]peer 10.0.1.1 next-hop-local
[R3-bgp]peer 10.0.2.2 next-hop-local

本文来自互联网用户投稿,该文观点仅代表作者本人,不代表本站立场。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如若转载,请注明出处:http://www.exyb.cn/news/show-3831294.html

如若内容造成侵权/违法违规/事实不符,请联系我们进行投诉反馈,一经查实,立即删除!

JDK1.7和JDK1.8 HashMap put一个元素分别都做了什么

HashMap put一个元素都做了什么 jdk1.7&#xff0c;HashMap采用的是数组链表的结构&#xff0c;我们先来看jdk1.7的源码 //EMPTY_TABLE是HashMap的一个静态常量&#xff0c;是一个Entry数组&#xff0c;默认值是空数组static final Entry<?,?>[] EMPTY_TABLE {};publ…...

智能硬件开发如何选择低功耗MCU?

本文转载至&#xff1a;http://www.iot-online.com/IC/embedded/2015/090928393.html 本文将市场上典型的低功耗MCU系列进行了比较&#xff0c;分析得出基于ARM. Cortex M0内核的MCU系列最适合穿戴式医疗设备的开发。设备开发者当密切关注其发展动向&#xff0c;结合现有的市场…...

一文弄懂23种设计模式之装饰器模式

前言 装饰器模式 Reference [1] bugstack.cn/md/develop/… [2] c.biancheng.net/view/1397.h… [3] refactoringguru.cn/design-patt… [4] cmsblogs.com/article/140… [5] blog.csdn.net/lovelion 什么是装饰器模式 装饰器&#xff08;Decorator&#xff09;模式的定…...

viewport视口的概念

viewport视口的概念 概念详见 MDN&#xff0c;我摘出来对比了下&#xff0c;如下图&#xff1a; 总结&#xff1a; viewport就是当前窗口的可视部分Visual Viewport 视觉视口 就是视口viewport中的可见部分 比如在mobile浏览器中&#xff0c;输入时&#xff0c;弹出的键盘&am…...

Vue的基本用法

目录 Vue的基本用法 模板语法 指令v-bind 指令v-on:click 指令v-model 条件渲染 列表渲染 网络请求 1.安装&#xff1a; 2.引入&#xff08;main.js中&#xff09;&#xff1a; 3.使用&#xff1a; Vue的基本用法 Vue 是一套用于构建用户界面的渐进式框架。与其它大…...

JS中数组,以及定时器和延时器的使用

前言 实训一的04day,主要学习了JS中数组&#xff0c;以及定时器和延时器的使用。 提示&#xff1a;以下是本篇文章正文内容&#xff0c;下面案例可供参考 文章目录前言DAY04一、Tab标签切换二、定时器和延时器三、JS中的数组1、数组的概念2、数组的用法3、数组的声明方式4、数…...

java - 数据结构,双向链表 - LinkedList

一、双向链表 &#xff08;不带头&#xff09; 无头双向链表&#xff1a;在Java的集合框架库中LinkedList底层实现就是无头双向循环链表 双向链表 和 单向链表的区别&#xff0c;就在于 双向 比 单向 多个 一个前驱地址。而且 你会发现 正因为有了前驱地址&#xff0c;所以所…...

JDBC是如何打破双亲委派模式的

yJDBC是如何打破双亲委派模式的 - 掘金为什么JDBC需要打破双亲委派机制 JDBC的DriverManager与SPI机制 类加载的机制以及双亲委派机制的介绍可以参考 JVM类加载机制 在JDBC 4.0之后&#xff0c;我们不再需要调用Class.https://juejin.cn/post/7007292903361871903为什么JDBC需要…...

第7关:杨辉三角

//用二维数组实现杨辉三角 #include<stdio.h> int main(void) {/*********Begin*********/int i, j, k,l;//for的控制变量int arr[10][10];for (i 0; i < 10; i){arr[i][i] 1;arr[i][0] 1;}//把杨辉三角的外层(除了底层)全部用数字1包裹起来for (i 2; i < 10; …...

[Java安全]—再探Filter内存马

前言 关于tomcat反序列化注入回显内存马问题中&#xff0c;就是通过filter内存马进行反序列化动态注册的&#xff0c;但filter内存马由于当时学的时候就没有学的很明白&#xff0c;所以打算重新回顾一下。 前置知识 Tomcat 与 Servlet 的关系 Tomcat中有四种类型的Servlet容…...

从零到一编码实现Redis分布式锁

有的同学&#xff0c;就是这么尿性。也能理解&#xff0c;不自己弄一下&#xff0c;怎么能理解透彻&#xff0c;那就一起来搞一下呗&#xff01; 使用场景和选型 分布式多节点的部署方式&#xff0c;使得共享变量有可能被同时操作&#xff0c;遇到有数据一致性要求的情况&…...

Java基础(面向对象 Java继承)

面向对象 Java继承 一、继承就是子类继承父类的方法和属性&#xff0c;代码更加简洁&#xff0c;提高代码的复用性 //狗类 public class Dog {private String color;private String name;private int price;private int age; ​public Dog(String color, String name, int pr…...

数字结合体输出个数

给定数组大小 #include<stdio.h> int main() {char a[10];int i,s0;scanf("%s",a);for(i0;i<9;i){if((a[i]>a&&a[i]<z)&&(a[i1]>a&&a[i1]<z))//a a {continue;}if((a[i]>a&&a[i]<z)&&(a[i1]>…...

微信分身服务器,苹果微信分身版

苹果微信分身版定制技巧一、怎样去做做seo&#xff1f;出现seo&#xff0c;一看就知道。seo如同天上掉馅饼&#xff0c;做到专注优化&#xff0c;那么就是正确的seo&#xff0c;后面的会做出***好的seo。打造微信中的自我推广、商业协同等。微信公众平台做业务流程也可以分为以…...

STM32 HAL库实现FreeRTOS+FreeModbus(从机篇)

软件准备&#xff1a; FreeModbus源码&#xff1a;FreeModbus 主机和从机源码地址 开发工具&#xff1a;Keilv5和CubeMX 硬件平台&#xff1a;STM32F407VET6&#xff08;带RS485接口&#xff09; 1.用CubeMX生成Keil工程&#xff1a; 其他基础部分就跳过&#xff0c;这里讲讲…...

liunx开启Nginx失败, 出现 An error occurred

liunx开启Nginx时,启动失败如何解决 启动Nginx失败的原因&#xff0c;具体要根据自己的情况逐一排查&#xff0c; Nginx启动失败的原因 Nginx启动时&#xff0c;失败原因可能有以下几点&#xff1a; 1、端口被占 2、文件夹有中文名字 3、配置文件中没有配置好&#xff0c;注释…...

python爬取天猫_Python如何抓取天猫商品详细信息及交易记录

本文实例为大家分享了Python抓取天猫商品详细信息及交易记录的具体代码&#xff0c;供大家参考&#xff0c;具体内容如下一、搭建Python环境本帖使用的是Python 2.7涉及到的模块&#xff1a;spynner, scrapy, bs4, pymmssql二、要获取的天猫数据三、数据抓取流程四、源代码#cod…...

用texstudio写伪代码

示例&#xff1a; \documentclass[11pt,twoside,a4paper]{article}\usepackage{algorithm} \usepackage{algorithmicx} \usepackage{algpseudocode} \usepackage{amsmath} \usepackage[top2cm, bottom2cm, left2cm, right2cm]{geometry} \begin{document}%% 写算法伪代码或者流…...

什么是蛋白质组学?

导读 本文[1] 将从蛋白质组学的定义&#xff0c;蛋白质组包含的类型&#xff0c;常用技术&#xff0c;面临的挑战等方面&#xff0c;对蛋白质组学进行一个简要的介绍。 1. 定义 “蛋白质组学”一词于 1995 年首次出现&#xff0c;被定义为对细胞系、组织或生物体所有蛋白质的大…...

基于易班开放平台接入研究与探索

基于易班开放平台接入研究与探索 平台介绍 ​  易班是提供教育教学、生活服务、文化娱乐的综合性互动社区。已经成为全国教育系统的知名文化品牌。 易班开放平台是指由易班网所享有并运营的软件和提供的服务&#xff0c; 开发者可通过这些软件和服务开发易班插件及应用组件…...

双侧检验Two-Tailed Test

Uses, Formula & Examples | What is a Two-Tailed Test? - Video & Lesson Transcript | Study.com 双侧检验&#xff0c;就是指当统计分析的目的是要检验样本平均数和总体平均数&#xff0c;或样本成数有没有显著差异&#xff0c;而不问差异的方向是否是正差还是负…...

7000字,Python数据分析:泰坦尼克号中女生更容易生还?

作者 | Peter 来源 | 尤而小屋 Titanic数据是一份经典数据挖掘的数据集&#xff0c;本文介绍的是kaggle排名第一的案例分享。原notebook地址&#xff1a; https://www.kaggle.com/startupsci/titanic-data-science-solutions 排名 看下这个案例的排名情况&#xff1a; 第一名…...

解决安装C4D打不开的问题 Cinema 4D R25 Mac中英文 支持M1intel处理器(附经验分享——lib4d文件如何导入)

其快速、强大、灵活和稳定的工具集使设计、运动图形、VFX、AR/MR/VR、游戏开发和所有类型的可视化专业人士更容易和高效地使用 3D 工作流程。使用它&#xff0c;哪怕是像制作动物毛发这样十分精细的三维特效也是可以轻轻松松的完成&#xff0c;完全不需要太多像以前那样非常繁琐…...

一道非常简单的Java面试题

今天跟大家谈一谈并发编程中&#xff0c;大厂面试官经常会问的一个最简单的问题&#xff1a;“非公平锁和公平锁有什么区别&#xff1f;” 看完第一眼&#xff0c;是不是很简单&#xff1f; 很多人张口就回答&#xff1a;“随机访问”、“插队访问””。 这么回答对不对&…...

Compose 动画艺术探索之动画规格

本篇文章是此专栏的第四篇文章&#xff0c;如果想阅读前三篇文章的话请点击下方链接&#xff1a; Compose 动画艺术探索之瞅下 Compose 的动画Compose 动画艺术探索之可见性动画Compose 动画艺术探索之属性动画 动画规格在上一篇文章中提到过&#xff0c;不过上一篇文章中说的…...

mysql主从同步可以同步哪些资源

概述 mysql主从同步可以同步哪些资源&#xff1f;视图、存储过程、存储函数、触发器等这些资源到底能不能同步呢&#xff0c;这里我们做一下深入研究&#xff0c;通过查看binlog日志的方式解析每个操作。 做实验前需要了解两个基础知识&#xff1a; &#xff08;1&#xff0…...

两部委牵头 4央企联手设健康医疗大数据平台公司

4月14日&#xff0c;21世纪经济报道记者获悉&#xff0c;中国电子信息产业集团公司、国家开发投资公司、中国联合网络通信有限公司、中国国有企业结构调整基金股份有限公司于近日共同发起设立中国健康医疗大数据产业发展有限公司。 据悉&#xff0c;该平台公司由国家卫生计生委…...

组件 计算属性

methods: 对methods的理解 methods:{ } 里是写各种不同的方法函数,这些方法可以理解为是一个属性...

实战-splunk 导入并分析本地数据

1&#xff1a; Splunk支持.zip和.tar.gz等压缩包格式&#xff0c;splunk会对上传的压缩包自动解压缩. 采用上传(Upload)的方式从本地导入数据 // Splunk有 上传、监视本地、来自转发三种添加数据的方式 设定路径中的段为主机名&#xff0c;如压缩包&#xff1a;/waf/secure.…...

字符串(字符串匹配)

一、字符串匹配问题、基础 1、假设文本是一个长度为n的数组T&#xff0c;而模式是长度为m的数组P&#xff0c;我们希望在文本T中寻找模式P 如果P出现在T中的第s个位置&#xff0c;那么我们称其有效偏移为s&#xff0c;在其他不匹配的位置称为无效偏移 2、如果字符串w是字符串…...

jq实现给某个字段加样式

示例一&#xff1a; <script type"text/javascript">$(body).html(function(i,oldHTML){return oldHTML.replace(//g,<sup></sup>);}) </script>示例二&#xff1a; <!DOCTYPE html> <html><head><meta charset&quo…...

最常用的python开发工具

有哪些值得推荐的 Python 开发工具 推荐5个非常适合Python小白的开发工具&#xff1a;1、Python TutorPython Tutor是由Philip Guo开发的一个免费教育工具&#xff0c;可帮助开发者攻克编程学习中的基础障碍&#xff0c;理解每一行源代码在程序执行时在计算机中的过程。 通过…...

阿里云运维架构实践秘籍

阿里云运维架构实践秘籍1. 中国互联网发展编年史2. 运维3. 不同云盘单路随机写访问响应时间对比4. 常见数据库性能对比5. 常见衡量业务量级别指标6. 如何根据PV估算服务器数量&#xff1f;7. 不同业务特性计算模型8. PV量和服务器配置/RDS配置对应表9. 服务器CPU/内存配置模型1…...

IronPDF for Java 2022.11.1 Crack

IronPDF for Java 2022.11.1 Java PDF Library with over 50 features to read and manipulate PDFs. December 02, 2022 - 17:54 New Product IronPDF for Java (available as part of IronPDF for .NET) is a Java PDF Library designed for Java 8, Kotlin, and Scala r...

ESP8266-Arduino网络编程实例-异步TCP客户端

异步TCP客户端 本次实例将使用ESPAsyncTCP库实现一个简单的客户端。 客户端实现的主要步骤如下: 连接WiFi连接服务器注册TCP客户端事件回调函数1、硬件准备 ESP8266 NodeMCU开发板一块数据线一条2、软件准备 Arduino IDE或VSCode + PlatformIO在前面的文章中,对如何搭建ESP…...

阿里云k8s扩展节点最大pod数量

vim /etc/systemd/system/kubelet.service.d/10-kubeadm.conf [Service] EnvironmentFile-/etc/kubernetes/kubelet-customized-args.conf Environment"KUBELET_KUBECONFIG_ARGS--bootstrap-kubeconfig/etc/kubernetes/bootstrap-kubelet.conf --kubeconfig/etc/kuberne...

Activemq配置文件详解

Activemq目录 Activemq根目录下目录列表&#xff1a; -rw-r--r-- 1 activemq activemq 40580 Aug 2 2016 LICENSE -rw-r--r-- 1 activemq activemq 3334 Aug 2 2016 NOTICE -rw-r--r-- 1 activemq activemq 2610 Aug 2 2016 README.txt -rwxr-x…...

Datawhale Task 02 Python自动化之Excel

2.0 包的安装 操作难度&#xff1a;⭐ 方法一&#xff1a;应用pip执行命令 安装openpyxl模块pip install openpyxl ​ 注&#xff1a;openpyxl可以读取xlsx的格式&#xff0c;但是不可以去读xls格式&#xff1b;读取xls格式&#xff0c;可以安装xlrd模块&#xff0c;pip in…...

【火灾检测】森林火灾检测系统(带面板)【含GUI Matlab源码 1921期】

⛄一、火灾检测简介 1 引言 目前森林火灾是破坏森林的最主要的灾害之一, 影响很大。森林是各种珍禽异兽的家园, 森林遭受火灾后, 会破坏野生动物赖以生存的环境。严重的森林火灾不仅能引起水土流失, 还会引起山洪爆发、泥石流等自然灾害。因此, 对森林火灾尽早识别并预警, 就能…...

关于openmv与stm32之间的串口通信实现

已经在研一度过快3个月了&#xff0c;研究生学习跟本科学习还是有很大区别的&#xff0c;要善于自己找资料善于自己总结&#xff0c;因此我也决定从现在开始时不时的写写博客总结后面每段时间遇到的各种困难以及解决方法&#xff0c;为以后工作积累经验也方便以后查阅。 这是我…...

WebDAV之葫芦儿·派盘+Diarium

Diarium 支持webdav方式连接葫芦儿派盘。 是一款跨平台的日记应用,支持 Windows、macOS、Android 和 iOS 系统,拥有模板功能让你快速记日记,有日历、时间线、地图几种样式浏览日记。支持多个平台的手机日记本,提供大量日记模板,轻松插入图片、视频、语音等内容,随时随地…...

如何利用TensorFlow.js部署简单的AI版「你画我猜」图像识别应用

选自Medium&#xff0c;作者&#xff1a;Zaid Alyafeai&#xff0c;机器之心编译&#xff0c;参与&#xff1a;Geek AI、路。 本文创建了一个简单的工具来识别手绘图像&#xff0c;并且输出当前图像的名称。该应用无需安装任何额外的插件&#xff0c;可直接在浏览器上运行。作…...

深入解读GLIDE/PITI代码

Diffusion Models专栏文章汇总:入门与实战 前言:GLIDE是diffusion models text-to-image的一项非常经典的模型,PITI是一项基于GLIDE的工作,读懂PITI相当于读懂GLIDE,这篇文章就和读者一起解读代码,难以描述的地方会画出程序流程图解释。点赞打卡,立马启程! 目录 Infer…...

python串口工具_python 串口监控工具

{"moduleinfo":{"card_count":[{"count_phone":1,"count":1}],"search_count":[{"count_phone":4,"count":4}]},"card":[{"des":"阿里技术人对外发布原创技术内容的最大平台&…...

用计算机时的注意事项,计算机使用注意事项

计算机使用注意事项强化计算机内网、互联网与硬件管理&#xff0c;确保计算机正常工作&#xff0c;网络信息安全通畅、各部门正常工作。主要内容1、爱护计算机相关设备&#xff0c;保持计算机清洁卫生&#xff0c;防止茶水、异物进入键盘、打印机等外部设备&#xff0c;操作计算…...

Redis五大数据类型之String

五大数据类型 官方文档 全文翻译 Redis 是一个开源&#xff08;BSD许可&#xff09;的&#xff0c;内存中的数据结构存储系统&#xff0c;它可以用作数据库、缓存和消息中间件。 它支持多种类型的数据结构&#xff0c;如 字符串&#xff08;strings&#xff09;&#xff0c; 散…...

JVM上篇:内存与垃圾回收篇-笔记

JVM上篇&#xff1a;内存与垃圾回收篇-笔记 学习了一段时间最近抽时间总结一下JVM学习笔记&#xff0c;代码和课件都放在git上了&#xff0c;发时间在这里是为了方便手机查看使用&#xff0c;和代码示例串联起来。 01-JVM与Java体系结构 02-类加载子系统 03-运行时数据区及…...

cmd返回上一级和根目录

https://jingyan.baidu.com/article/066074d6154cf4c3c21cb013.html转载于:https://www.cnblogs.com/wanqingcui/p/9808614.html...

fbd 文件的研究笔记

本文针对方正书版v11&#xff08;2008&#xff09; 关于图片 fbd 支持 tif/eps/jpg 图片浏览器对图片格式的支持情况&#xff1a;wiki 符号解读 符号A&#xff1a;公式输入法符号B&#xff1a;注解括弧对符号C&#xff1a;上标符号Unicode 编码为 E00B 符号D&#xff1a;下标符…...

G711 G723 G729,带宽计算

G711 G723 G729线路占多少带宽问题   带宽包长度每秒包数   包长度&#xff08;1/打包周期&#xff09;    &#xff08;Ethernet头IP头UDP头RTP头有效载荷&#xff09;&#xff08;1/打包周期&#xff09;    &#xff08;208bit 160bit64bit96bit 有效载荷&#x…...

java 什么叫异或_Java中 ^异或

Java中 ^异或 &相与小常识学过基本逻辑运算符我们知道 ^ 异或是什么意思无外乎&#xff1a;相同为零&#xff0c;相异为1。即 0 ^ 1 1,0 ^ 0 0,1 ^ 1 0;延伸至变量 &#xff1a;a ^ a 0; a ^ 0 a;我们经常在某些交换值的算法中用到void swap(int &a, int &b){a…...

python字符串比较大小 python3_Python中进行字符串比较大小的方法

Python中进行字符串比较大小的方法发布时间&#xff1a;2020-12-14 09:28:15来源&#xff1a;亿速云阅读&#xff1a;84作者&#xff1a;小新这篇文章给大家分享的是有关Python中进行字符串比较大小的方法的内容。小编觉得挺实用的&#xff0c;因此分享给大家做个参考。一起跟随…...

吃透空洞卷积(Dilated Convolutions)

点击上方“小白学视觉”&#xff0c;选择加"星标"或“置顶”重磅干货&#xff0c;第一时间送达作者丨玖零猴知乎来源丨https://zhuanlan.zhihu.com/p/113285797极市导读 空洞卷积在图像分割需要增加感受野同时保持特征图的尺寸的需求中诞生&#xff0c;本文详细介绍了…...

oracle如何建pdb,教你创建PDB的三种方法

12C官方文档提到6种创建PDB的技术&#xff0c;如下&#xff1a;Create a PDB by using the seedCreate a PDB by cloning an existing PDB or non-CDBCreate a PDB by relocating it to a different CDBCreate a PDB by plugging an unplugged PDB into a CDBCreate a PDB as a…...

linux目录和文件管理相关命令

文章目录 一、Linux目录结构 1.1 树形目录结构 1.2 根目录 1.3 常见的子目录 二、查看文件内容命令 2.1 cat命令 2.2 more命令 2.3 less命令 2.4 head命令 2.5 tail命令 三、统计与检索文件 3.1wc命令 3.2grep命令 四、文件压缩、归档 4.1 gzip命令 4.2 bzip2命令 4.4 zip命令 …...

【Oracle篇】Oracle集群-rac模式

Oracle rac模式 RAC(real application clusters) 整个集群系统又分为 oracle Clusterware (集群就绪软件)和 Real Application(RA) 两大部分组成。 基本架构 rac 是 Oracle 数据库的高可用集群。传统数据库一个实例一个数据库&#xff0c; RAC 是多个实例&#xff0c;一个数…...

计算机视觉基础概念、运行原理和应用案例详解

点击上方“小白学视觉”&#xff0c;选择加"星标"或“置顶”重磅干货&#xff0c;第一时间送达这是一篇计算机视觉入门指南&#xff0c;从概念、原理、用例等角度介绍了计算机视觉。「机器能够模拟人类视觉系统」的幻想已经过时了。自 1960 年代第一批学术论文出现以…...

Leetcode827. Making A Large Island - 彻底掌握并查集(Union Find)系列题4

You are given an n x n binary matrix grid. You are allowed to change at most one 0 to be 1. Return the size of the largest island in grid after applying this operation. An island is a 4-directionally connected group of 1s. Example 1: Input: grid [[1,...

PHP伪协议-文件包含

lfi.php案例代码 <?phpinclude $_GET[file]; ?>phar://、zip://、zlib://用于读取压缩文件,zip:// 、phart:// 、zlib:// 均属于压缩流,可以访问压缩文件中的子文件,更重要的是不需要指定后缀名,可修改为任意后缀: jpg、png、gif、xxx等等。php://inputphp://input…...

Tomcat部署及配置

Tomcat 服务器是一个免费的开放源代码的Web 应用服务器&#xff0c;属于轻量级应用服务器&#xff0c;Tomcat本身可以当作web服务器使用&#xff0c;是java开发的。 没有java环境&#xff0c;java也叫jdk。 [rootzabbix1 ~]# java - version 可以查看版本 jdk的包有两种&…...

大华摄像头离线故障:要拔除SD卡

大华摄像头又出问题了。故意也是自己掉线&#xff0c;然后一直无法上线。故障&#xff1a; 大华摄像头奇怪现象&#xff1a;WIFI丢失_柳鲲鹏的博客-CSDN博客 咱已经解决过&#xff0c;自然是信心满满。现实又一次教训吾。插入网络之后&#xff0c;反复启动、断电、联网&#x…...

leetcode647回文子串刷题打卡

647. 回文子串 - 力扣&#xff08;Leetcode&#xff09; 给你一个字符串 s &#xff0c;请你统计并返回这个字符串中 回文子串 的数目。 回文字符串 是正着读和倒过来读一样的字符串。 子字符串 是字符串中的由连续字符组成的一个序列。 具有不同开始位置或结束位置的子串&…...

什么是云服务器?云服务器适合什么客户?

什么是云服务器&#xff1f;云计算服务器&#xff08;又称云服务器或云主机&#xff09;&#xff0c;是云计算服务体系中的一项主机产品&#xff0c;该产品有效的解决了传统物理租机与VPS服务中&#xff0c;存在的管理难度大&#xff0c;业务扩展性弱的缺陷。在实际应用中的云主…...

云计算交付模型知多少 - IaaS、PaaS、SaaS

对于互联网公司而言&#xff0c;迁移到云是一个明智的决定。它减少了总的成本支出&#xff0c;同时最大限度地提高了工作效率和生产率&#xff0c;本文将指出迁移到云或者建设私有云优缺点以及边界在哪里&#xff1f;1、什么是云计算云计算&#xff08;cloud computing&#xf…...

金融危机下最抢手的八大IT专业人才

金融危机下最抢手的八大IT专业人才 一、安全形势严峻&#xff0c;安全人才异常抢手 一叶落而知天下秋。美国当选总统奥巴马因为黑客问题日益严重&#xff0c;将专设一名负责网络安全的政府官员。可见如今的计算机和网络安全问题又多么严重。与之对应的&#xff0c;内内外安全…...

云服务器无处不在:网络就是计算机

如果在三年前&#xff0c;你没听说过云服务器这个概念&#xff0c;情有可原。但是如今要是再说自己没听说过云服务器这个名字就有些说不过去了。如果你还不了解什么是云服务器&#xff0c;就让我们一起来看看云服务器究竟与传统服务器有什么区别吧。 云服务器10年 终证明“网络…...

JVM必知必会 - Java虚拟机概述

目录 序言 正文 JVM的整体结构 JVM的历史 Java代码执行流程 序言 JVM是Java Virtual Machine&#xff08;Java虚拟机&#xff09;的缩写&#xff0c;JVM是一种用于计算设备的规范&#xff0c;它是一个虚构出来的计算机&#xff0c;是通过在实际的计算机上仿真模拟各种计算…...

金融危机下最抢手的IT人才

作者&#xff1a; 转自ITPUB论坛 2009-04-14 内容导航&#xff1a; 金融危机下最抢手的IT人才 第1页&#xff1a; 金融危机下最抢手的IT人才 文本Tag: IT人才 【IT168 资讯】金融危机下并非万物萧条&#xff0c;以下八大IT人才十分抢手。 一、安全形势严峻 安全人才异常抢手…...

zstack学习笔记(一) 云计算基础知识必知八大问题

文章目录1. 云按照交付类型有公有云、私有云、混合云&#xff0c;各有什么特点&#xff1f;2. 云按照服务类型有IaaS、PaaS、SaaS&#xff0c;各有什么不同&#xff1f;3. 服务器虚拟化技术的基本原理&#xff0c;解决了什哪些具体问题&#xff1f;4. 有哪些传统的网络设备可以…...

全闪分布式块存储性能真实实测—— 2节点服务器集群,单个LUN存储卷性能 >600万IOPS, >58GB/s带宽

人工智能&#xff0c;云计算&#xff0c;超算&#xff0c;5G,无人驾驶,基因分析&#xff0c;大数据.......随着数字经济时代发展&#xff0c;数据海量涌现并堆积。传统集中式架构存储已无法满足现实存储需求&#xff0c;越来越多企业开始选择分布式存储架构做存储基座。另一方面…...

云服务器适合部署运行哪些业务?

作为云计算服务的基础设施&#xff0c;云服务器采用先进的分布式架构&#xff0c;具备众多独特优势&#xff0c;正在逐渐取代传统的网站或应用托管载体。那么&#xff0c;云服务器适合运行哪些业务呢&#xff1f;答案是&#xff1a;任何需要快速扩容、按需获取计算能力的网站或…...

常州无线dns服务器在哪,常州移动dns的服务器地址是多少

常州移动dns的服务器地址是多少 内容精选换一换云桌面支持通过瘦终端(TC)、软终端(中标麒麟、UOS、Windows 7和Windows 10操作系统)以及浏览器方式接入&#xff0c;多种登录方式可让您灵活存取文件以及使用应用&#xff0c;实现移动办公。其中软终端方式无需额外配置设备&#…...

京东返利PHP采集关键字,php 抓取京东产品数据-标题,价格,首图片

set_time_limit(0);date_default_timezone_set("Asia/shanghai");//自定义抓取图片地址$url http://item.jd.com/937680.html;$ip_arr get_ips();$ip trim(get_rand_ip($ip_arr)); //随机ip$content get_content_by_url($url, $ip);//获取标题preg_match("/…...

如何加强数字版权保护

随着网络和传媒业的发展&#xff0c;数字版权也成为了人们关注的焦点。以前看电视都要守着电视机&#xff0c;听音乐要买CD。现在随着数字技术的成熟&#xff0c;人们有了更多的选择&#xff0c;有各式各样的视频平台&#xff0c;音乐平台&#xff0c;咨询平台等等。人们消遣的…...

数字音乐版权的保护问题

随着科技的进步&#xff0c;互联网传播已经成为了文化传播的新模式。音乐的载体也变得多种多样&#xff0c;从过去的磁带、光盘发展到了今天的数字音乐。音乐的数字化给人们带来了便利&#xff0c;也确定数字音乐在行业领域中的重要地位&#xff0c;但同时也出现了很多数字音乐…...

数字音乐市场规模超290亿,六成用户愿付费提升体验

原网址 https://m.mp.oeeee.com/a/BAAFRD000020201208388763.html 在线音乐市场“蛋糕”有多大&#xff1f;未来行业发展趋势如何&#xff1f; 近日&#xff0c;艾媒咨询发布《2020年中国未来音乐业态专题研究报告》&#xff08;下称报告&#xff09;&#xff0c;对上述问题进…...

DRM数字版权管理系统原理

DRM&#xff0c;英文全称Digital Rights Management DRM&#xff0c;英文全称Digital Rights Management &#xff0c;一般翻译为数字版权保护或数字版权管理。DRM分为两类一类是多媒体保护&#xff0c;例如加密电影、音乐、音视频、流媒体文件。另外一类是加密文档&#xff0c…...

谷歌浏览器HttpOnly跨域请求

谷歌浏览器HttpOnly跨域请求 谷歌浏览器HttpOnly跨域请求后台获取JSESSIONID前台设置JSESSIONID问题表现浏览器报错插件解决谷歌浏览器HttpOnly跨域请求 后台获取JSESSIONID @RequestMapping("/getSession")public ResultModel getSession(HttpServletRequest reque…...

音乐版权之争,区块链能做些什么?

一个世纪之前&#xff0c;科技还比较落后&#xff0c;音乐家必须要借助中间媒介来传播自己的音乐作品&#xff0c;百年之后&#xff0c;互联网的出现也没有改变这个状况&#xff0c;相反&#xff0c;因为互联网的产生&#xff0c;使得音乐家的收益整体上减少了86%。当你在欣赏美…...

数创空间&国际华语音乐联盟达成合作,将联合发行系列数字音乐藏品

​​ 官方信息&#xff1a;数创空间&国际华语音乐联盟已经正式达成合作&#xff0c;继陆燕仪《头上的月光》后将继续联合发行系列数字音乐藏品。由国际华语音乐联盟提供优秀的音乐人和作品&#xff0c;数创空间提供技术和商业支持&#xff0c;共同帮助音乐人通过数字音乐藏…...

区块链助力音乐版权保护之路

出品&#xff1a;奔跑财经 作者&#xff1a;郇一 众所周知&#xff0c;音乐产业一直都是个争议很多的行业&#xff0c;长期饱受盗版的摧残。随着数字经济的到来&#xff0c;音乐播放平台、网络直播平台、数字专辑、云演唱会等新型的形式慢慢的走进了人们的生活&#xff0c;科技…...

面对数字音乐行业之商业生态系统

> 商业生态系统的设计目的&#xff0c;设计的最终目的应该是实现整个商业模式&#xff0c;并非产品与服务。 在新的模式中&#xff0c;产品与服务仅仅是企业与客户交互的界面&#xff0c;是商业模式的载体。对客户来说&#xff0c;他们也不仅仅是享用企业提供的产品和服务&a…...

权利游戏下的区块链数字版权

数字版权&#xff0c;一直是区块链落地的“香饽饽”。它有着天然的优势&#xff1a;原生就在线上&#xff0c;不存在线上线下自有闭环。 版权的定义&#xff0c;也是在进入数字化时代后有了更多的扩充。除了传统的复制权、发行权、信息网络传播权&#xff0c;数字版权还增加了…...

数字版权资源价值日益凸显

数字版权资源价值日益凸显 立足于内容技术和商业三者融合推动版权产业高质量发展 ● 当前做好版权工作必须高度重视版权产业数字化趋势&#xff0c;立足于内容、技术和商业的融合来推动版权产业的高质量发展&#xff0c;实现产业链、供应链和价值链的创新 ● 近年来&#xf…...

ide插件安装

1&#xff1a;打开idea->settings->Plugins&#xff0c;如下图所示&#xff1a; 2&#xff1a;点开设置-点开第一个选项 3&#xff1a;点击add ->然后输入如下网址&#xff1a;https://plugins.zhile.io&#xff0c;输入后点击ok 4&#xff1a;搜索插件&#xff1a…...

CET-4 卷王不要命试炼 7 days countdown

不背单词 emphasis n 重点 重要性 exaggerate 夸张夸大 I‘m not exaggerate … beam n光线 vt发射 transparents adj 透明的 公开的 明显的 Gases are usually transparents,too. bunch n 串扎 大量 大批 群体 v 变紧 shabby adj破败的 bonus 奖金 arch n 拱 vt拱起…...

查看mysql插件

mysql> show plugins; 查看是否允许加在模块 mysql> show variables like "have_dynamic_loading"; 安装半同步插件 mysql> install plugin rpl_semi_sync_slave soname semisync_slave.so; mysql> install plugin rpl_semi_sync_master soname semis…...

使用DevKit开发插件

搭建开发环境 步骤 使用下面的步骤列表来确保您已经准备好开发您的自定义插件。 在您的计算机上下载IntelliJ IDEA CE源代码。IntelliJ IDEA CE源码并不是插件开发的必要条件&#xff0c;但是使用它可以使的插件的调试更加容易。有关详细说明&#xff0c;请参阅 Getting Int…...

[生命科学] 生物基础实验之三引物检测突变体

三引物检测转基因植物 文章目录三引物检测转基因植物Ti质粒和T-DNA设计引物原理实验步骤Ti质粒和T-DNA Ti质粒是土壤农杆菌的天然质粒&#xff0c;该质粒上有一段特殊的DNA区段&#xff0c;当农杆菌侵染植物细胞时&#xff0c;该DNA区段能自发转移&#xff0c;插入植物染色体D…...

使用ViewPager+Fragment来实现带滚动条的多屏滑动-IndicatorFragmentActivity

转载请注明出处&#xff1a;http://blog.csdn.net/singwhatiwanna/article/details/17201587 介绍 在android应用中&#xff0c;多屏滑动是一种很常见的风格&#xff0c;博主之前也写过一些多屏滑动的demo&#xff0c;比如滚动banner(http://blog.csdn.net/singwhatiwanna/ar…...

关于内存条低压标压以及不同品牌容量内存条组建双通道笔记

我是是台式机&#xff0c;cpu i5 3470&#xff0c;主板惠普3396&#xff0c;有4个内存卡槽&#xff0c;最大支持32g内存&#xff0c;原来有一个低压版ddr3l的4g海力士内存条&#xff0c;然后想加一个内存条&#xff0c;京东买了个标压金百达ddr3 8g内存条装上了&#xff0c;其实…...

400+人支持的技能树又又又更新了,来看看对我们的学习有没有帮助呢?Python技能树评测

文章目录一、Python 技能树评测二、产品功能三、UI 界面四、用户激励五、使用体验六、改进建议&#x1f92f;【有奖征文】写技能树评测&#xff0c;送 CSDN 大礼包、周边礼品及现金奖励&#xff01;&#x1f92f; 技能树新增了学习门户、增加了学习计划、勋章展示、技能树分享&…...

Docker学习总结(37)——Dockerfile编写的八条准则

一、基础镜像编写Dockerfile文件的时候通常是基于某个Linux基础镜像作为底包,然后打包进需要的功能从而形成自己的镜像。选择基础镜像时是有讲究的:尽量选择官方镜像库里的基础镜像;尽量选择轻量级的镜像做底包。就典型的Linux基础镜像来说,大小关系如下:Ubuntu > Cent…...

MySQL性能优化的最佳21条经验

今天&#xff0c;数据库的操作越来越成为整个应用的性能瓶颈了&#xff0c;这点对于Web应用尤其明显。关于数据库的性能&#xff0c;这并不只是DBA才需要担心的事&#xff0c;而这更是我们程序员需要去关注的事情。当我们去设计数据库表结构&#xff0c;对操作数据库时&#xf…...

operator的两种用法

C operator两种用法 C中的operator&#xff0c;有两种用法&#xff0c;一种是operator overloading&#xff08;操作符重载&#xff09;&#xff0c;一种是operator casting&#xff08;操作隐式转换&#xff09;。下面分别进行介绍&#xff1a; 1、操作符重载 **C**可以…...

Matlab—Patch 数组逻辑绘制两条曲线间颜色

说明&#xff1a; 在应用MATLAB对数据进行处理分析中&#xff0c;对数据进行可视化有利于分析过程以及找出结果&#xff0c;在处理一份数据的过程中&#xff0c;发现绘制两条数据曲线间的阴影会使得结论更加直观、清晰。主要使用到两个方法&#xff1a;1、patch绘图函数。2、…...

ARM mkv210_image.c 文件详解

一、mkv210_image.c 的使用演示 裸机程序中的 Makefile&#xff08;实际上真正的项目的 Makefile 都是这样的&#xff09;是把程序的编译和链接过程分开的。&#xff08;平时我们用 gcc a.c -o exe 这种方式来编译时&#xff0c;实际上把编译和链接过程一步完成了。在内部实际…...

怎么将语音转换成文字?这两种转换方法极其简单

怎么把语音文件转换成文字呢&#xff1f;大家在日常中可能不会经常使用到语音文件&#xff0c;但是不代表没有&#xff0c;在一些比较重要的会议场合下&#xff0c;我们可能会选择使用录音工具来将会议内容记录下来&#xff0c;防止自己会错过什么重要内容。当我们将录好的音频…...

MySQL 从入门到实战讲解,京东 T5 大咖学习笔记分享,看完我哭了

数据库是一个综合系统&#xff0c;其背后是发展了几十年的数据库理论。也许你会觉得数据库并不难&#xff0c;因为你可以熟练地写出 SQL&#xff0c;也可以在各个客户端里玩得游刃有余。但就以最常见的 MySQL 为例&#xff0c;作为程员&#xff0c;你在使用 MySQL 的过程中&…...

HUAWEI USG6000系列 NGFW Module V100R001 典型配置案例

https://support.huawei.com/enterprise/zh/doc/DOC1000047742?sectionj00d转载于:https://www.cnblogs.com/diyunpeng/p/10405521.html...

NGFW与UTM的三大区别

下一代防火墙自出现以来&#xff0c;和UTM的对比之声就不绝于耳。那么两者之间到底有哪些区别呢&#xff0c;看小编为你细细道来&#xff1a;NGFW与UTM的三大区别&#xff1a;第一&#xff0c;从架构看&#xff0c;NGFW采用集成化、单引擎&#xff1a;NGFW将应用层安全检测模块…...

微信小程序实现微信支付的相关操作设置

本文不涉及相关API的实现&#xff0c;旨在记录实现微信支付需要在微信公众平台和微信支付的商户平台需要进行的操作。 1.首先需要用户申请了微信小程序和入驻微信商户平台 2.获取小程序的appid 设置AppSecre小程序密钥 3.微信支付获取商户号&#xff0c;在认证的时候设置操…...

NSS Labs NGFW Security Value Map Report (2017, 2016, 2014, 2013, 2012, 2011)

Last updated on August 9, 2019 The NGFW is the first line of defense to protect against today’s evolving threats and is a critical component of any defense-in-depth strategy. The NSS Labs NGFW test methodology has evolved from the previous testing to re...

Check Point R81.10 - 下一代防火墙 (NGFW)

Check Point R81.10 - 下一代防火墙 (NGFW) Quantum Security Gateway and Gaia R81.10, the Release Notes, Resolved Issues and Known Limitations. 可以看到 CP R81.10 仍然基于 Linux 3.10&#xff0c;与上一版本 R80.40 相同&#xff0c;根据内核版本应该是基于 CentOS…...

mysql 查询 唯一_Mysql中如何查询所有唯一记录

Mysql中如何查询所有唯一记录?今天刚下班时看到网上有人问了一个mysql问题&#xff0c;关于如何在mysql中查询出所有不重复的记录&#xff0c;搞了很长时间才写了条&#xff0c;算是学习一下吧&#xff0c;自己对mysql也不是很了解。下面来看一下具体问题&#xff1a;1.表结构…...

微信小程序云开发数据库操作二查询记录

数据库操作参考API:https://developers.weixin.qq.com/miniprogram/dev/wxcloud/reference-client-api/database/index.html 官方文档解读&#xff1a; <!-- 查询记录 --><view class"guide" wx:if"{{step 4}}"><text class"headli…...

数据库查重复记录

数据库查重复记录1、查找表中多余的重复记录&#xff0c;重复记录是根据单个字段&#xff08;peopleId&#xff09;来判断 代码如下: select * from people where peopleId in (select peopleId from people group by peopleId having count(peopleId) > 1) 注意&#xff…...

mongodb count查询记录条数

2019独角兽企业重金招聘Python工程师标准>>> count查询记录条数 使用count()方法查询表中的记录条数&#xff0c;例如&#xff0c;下面的命令查询表users的记录数量&#xff1a; db.users.find().count(); 当使用limit()方法限制返回的记录数时&#xff0c;默认情况…...

计算机休眠查询,可不可以查询电脑待机记录

系统待机与结束待机都有特征的&#xff0c;抓住这些特征&#xff0c;你就可以判断从什么时间开始待机 什么时间结束待机了。首先&#xff0c;系统待机&#xff1a;网卡肯定会处于关闭状态服务的状态。所以网卡地状态肯定有变化。然后&#xff0c;结束待机的时候&#xff0c;win…...

sqlserver 查询记录数 查系统表秒出

sqlserver中如果数据库中表记录太多&#xff0c;有时想查一下表有多少记录简直无法直视 在系统表中可以直接秒查表的总记录行数 select rows from sysindexes where idOBJECT_ID(dbo.order) and indid<2...

查找记录

如果想了解如果杀掉一个正在运行的存储过程&#xff0c;请查询这篇文章&#xff1a; oracle杀掉一个正在运行的数据对象&#xff1a; http://ysj5125094.iteye.com/blog/1932153 可以利用此视图的v$session视图配合使用&#xff0c;来杀掉一个正在运行的数据库对象&#xff0…...

MySQL 简单查询记录(二)

#查询工资大于12000的员工 SELECT * FROM employees WHERE salary > 12000 #查询部门编号不为90的员工姓名和部门 SELECT CONCAT(first_name,last_name) AS 姓名 ,department_id FROM employees WHERE department_id <> 90 #查询工资在10000到20000的员工名、工资及奖…...

IT行业去上海好还是深圳好?

整体就业环境上海好。具体的得看你自身条件。 上海冬冷夏热&#xff0c;深圳常年气温温和&#xff0c;夏天也不会过于炎热&#xff0c;但整体比上海潮湿&#xff0c;南方人可以适应&#xff0c;北方人可能得适应适应。深圳的蟑螂蜗牛很大&#xff0c;南方人适应&#xff0c;北方…...

JAVA开发去北京还是上海_大学生学完java后去上海还是北京工作呢?

最近越来越多即将毕业的大学生问我同一类问题&#xff1a;我马上就要毕业了&#xff0c;我打算好好学学java&#xff0c;那么&#xff0c;学成之后&#xff0c;是去北京还是上海呢&#xff1f;是北漂还是南下&#xff1f;在一些省会城市怎么样呢&#xff1f;等等一些问题吧&…...

[免费活动通知]RAD Studio XE8 技术研讨会(北京、深圳)

&#xfeff;&#xfeff;活动类型&#xff1a;免费研讨会 报名链接&#xff1a; http://forms.embarcadero.com/AP15Q2CNDeveloperDirectLIVE 北京 5 月 25 日 13:30pm~17:00pm 北京昆泰嘉华酒店 北京市朝阳区朝外大街乙12号 (距离朝阳门地铁400米&#xff09; 3层 6 号会议室…...

北京大学计算机学院复试名单2021,北京大学2021拟录取推免研究生毕业院校统计,多位来自非211高校...

众所周知&#xff0c;北京大学是我国综合实力最强的两所高校之一&#xff0c;考上这所大学是很多学生的梦想。由于录取人数有限&#xff0c;很多学生没能通过高考进入北京大学。其实&#xff0c;除了高考外&#xff0c;还有一种考上北大的方式&#xff0c;那就是考研。而考研又…...

C. Carrying Conundrum(思维 + 奇偶数位)

Problem - 1567C - Codeforces 爱丽丝刚刚学会了加法。但是&#xff0c;她还没有完全学会 "携带 "的概念--她不是携带到下一列&#xff0c;而是携带到左边两列的列。 例如&#xff0c;评估20392976这个和的常规方法是如图所示。 然而&#xff0c;爱丽丝是按照图中的…...

深圳 上海 北京 南京 武汉

http://zhidao.baidu.com/question/253494498 有人能解答下么&#xff1f;武汉&#xff0c;长沙&#xff0c;深圳&#xff0c;北京&#xff0c;南京&#xff0c;杭州&#xff0c;厦门生活薪资状态 2011-04-16 10:57 提问者&#xff1a; 匿名 |浏览次数&#xff1a;1711次想了解…...

说说我对北京 深圳 上海 三处IT的感觉

首先说说 深圳 吧 对深圳的感觉不是很好 有几个同事从深圳过来的 草创性的公司比较多 要赚钱就要不断卖力工作 加班多 但是 在职位上的 升迁比较容易 因为 公司都 是 成长性的 上海了 上海外企比北京稍微多一点 可以稍微少加一点班 稍微正规一点 高端职位多 北京 北京IT职位多…...

北京互联网文化VS深圳互联网文化

黑客技术点击右侧关注&#xff0c;了解黑客的世界&#xff01;Java开发进阶点击右侧关注&#xff0c;掌握进阶之路&#xff01;Python开发点击右侧关注&#xff0c;探讨技术话题&#xff01;作者 | 第二秘书来源 | 刘主任&#xff08;ID&#xff1a;liuzhurenos&#xff09;后记…...

03 HTML表单标签(form表单))【尚硅谷JavaWeb教程】

03 HTML表单标签【尚硅谷JavaWeb教程】 JAVAWEB的学习笔记 学习视频来自&#xff1a;https://www.bilibili.com/video/BV1AS4y177xJ/?vd_source75dce036dc8244310435eaf03de4e330 表单内容与发送给服务器过程&#xff1a; 18) 表单 form (承载我们要发送的数据) 表单发送给服…...

bigquery json处理函数json_extract和json_extract_scalar的区别

json_extract(json_expression, json_path)将返回所有 JSON 值 json_extract_scalar(json_expression, json_path)将只返回标量值&#xff08;字符串、数字、布尔值&#xff09; 我们用案例来看下两者之间的区别 解析数据格式&#xff1a; {"total":"5"…...

每日一皮:鼓励师招到了,原来是这样的...

据说前一阵各大互联网公司都在招聘程序员鼓励师大家都以为是这样的鼓励师招到了&#xff0c;原来是这样的往期推荐每日一皮&#xff1a;今天在公司听到一句惨绝人寰骂人的话每日一皮&#xff1a;让科比无言以对的程序员&#xff01;每日一皮&#xff1a;如何用一句话让领导和同…...

C语言if的所有用法,关于if的用法

该楼层疑似违规已被系统折叠 隐藏此楼查看此楼#include #define RATE1 0.15;#define RATE2 0.28;int main(){double tax,limit,m;int num;printf("Select the type of marriage:\n");printf("1)SINGLE\t2)HOST\t3)MARRIED_SHARE\n4)MARRIED_DIVORCE\t5)quit\n&q…...

福利预告,跳一跳助手即将发布,您不知道还有这些...

福利预告&#xff0c;跳一跳助手即将来临 一周后&#xff0c;即2月9号正式发布 跳一跳助手&#xff0c;免费免费免费提供&#xff01; 透露一下 跳一跳助手的界面是这样滴&#xff1a; 这工具有啥用&#xff1f; 举个栗子&#xff1a; 花城君用该工具&#xff0c;不小心就玩到…...

unity3d android 通信,【新提醒】【unity Android 串口通讯完整项目实例】

package com.unity.sp;import java.io.BufferedReader;import java.io.DataOutputStream;import java.io.IOException;import java.io.InputStreamReader;import java.net.ServerSocket;import java.net.Socket;import com.unity3d.player.UnityPlayer;import com.unity3d.pla...

每日一题(4.27 - 5.2)

4.27 &#xff1a;天才ACM 思路&#xff1a; 可以先固定区间左端点L&#xff0c;这样问题就变成了在区间[L, R] 的校验值不超过T的情况下&#xff0c;R最大能取到多少。 可以明显的发现该问题具有单调性&#xff0c;符合二分的性质&#xff0c;但是由于n的范围比较大二分的区…...

html基础、h5c3高级c3动画 、 JavaScript初高级、css预处理器和git 部分面试题

1、divcss 的布局较 table 布局有什么优点&#xff1f; 改版的时候更方便 只要改 css 文件。 页面加载速度更快、结构化清晰、页面显示简洁。 表现与结构相分离。 易于优化&#xff08;seo&#xff09;搜索引擎更友好&#xff0c;排名更容易靠前。 2、有哪项方式可以对一…...

转发GC

添加链接描述 在控制台输入命令 java -XX:PrintCommandLineFlags -version 显示结果 -XX:UseParallelGC 新生代使用ParallerGC&#xff0c;老年代使用Serial Old 垃圾回收器列表 并行&#xff1a;垃圾收集的多线程的同时进行。 并发&#xff1a;垃圾收集的多线程和应用的多…...

c语言中scanf()用法,C语言中scanf()的用法!

scanf详解scanf 原型&#xff1a;# includeint scanf( const char *format, ... );函数 scanf() 是从标准输入流 stdin 中读内容的通用子程序&#xff0c;可以读入全部固有类型的数据并自动转换成机内形式。scanf() 是 printf() 的补函数。在 C99 中&#xff0c;format 用 rest…...

软件随想录(local.joelonsoftware.com/wiki)-2001年04月21日 别让架构太空人吓到你 - Don't Let Architecture Astronauts Scar

2001年04月21日 别让架构太空人吓到你 - Dont Let Architecture Astronauts Scare You The Joel on Software Translation Project:架构太空人 From The Joel on Software Translation Project Jump to: navigation, search别让架构太空人吓到你 作者&#xff1a;周思博 (Joe…...

干货来袭,收藏方便找到该网站

这样的一段删除空字符串的代码&#xff1a; def not_empty(s): return s and s.strip() print(list(filter(not_empty, [‘A’, ‘’, ‘B’, None,‘C’, ’ ]))) 代码很简洁&#xff0c;效果嘛&#xff0c;可以丢到 Python在线工具|菜鸟教程 跑跑看&#xff0c;很 nice ~ 但…...

人群密度估计最新数据集NWPU-Crowd 最新研究进展

人群密度估计-NWPU-Crowd数据集 该数据集是由Qi Wang等人于2020年1月10日公开&#xff0c;论文题为&#xff1a;NWPU-Crowd: A Large-Scale Benchmark for Crowd Counting. 数据集开源链接&#xff1a; http://www.crowdbenchmark.com/ 论文开源代码链接&#xff1a;https:/…...

CVPR21-无监督异常检测《CutPaste:Self-Supervised Learning for Anomaly Detection and Localization》

文章目录原文地址论文阅读方法初识相知核心技术理论分析实验分析回顾开源代码&#xff08;非官方&#xff09;原文地址 CutPaste CVPR21原文 论文阅读方法 三遍论文法 初识 本文主要提出了一个新的增广方法“CutPaste”&#xff0c;并基于此方法提出了一个两阶段的无监督异…...

The Scar of the Sky

There is a tale that the sky once was a whole.Between the sky and the ground was the sky boundary.The spirits in the sky could see everything that happened in the ground.And one of them was very admiring the lives below her feet.Because her mind was distu...

How do I remove the acne scar on my face?

How do I remove the acne scar on my face? by Mark Diehl <script type"text/javascript"></script> <script src"http://pagead2.googlesyndication.com/pagead/show_ads.js" type"text/javascript"> </script> &l...

acne scar treatment options

Acne Scars Years after outgrowing adolescent acne, the aftermath – acne scars - persist. Advances in acne therapy and dermatologic surgery have made it unnecessary for acne patients, both current and past to endure acne scarring. An Ounce Of Prevention……...

Effective Tips on How to Get Rid of Your Acne Scars Using Acne Scar Home Remedies

来源:http://www.howbeauty.org/acne/224056.htm Acne can be both a debilitating ailment and skin disorder. But after years and years of battling it using different solutions, you finally get rid of it. But still have one problem: the scars. Acne scars can re…...

-TEST 16 for NOIP 让scar_lyw都绝望的T3(120-300)

头更更大 这个10月完就要去搞NOIP了。。。 10月30天也就3次测试。。。为保佑进省一我还是每次测试玩都写个总结。。 emm…最后一题的暴力打炸了。。。 本来这个成绩还能够勉勉强强接受&#xff1a; T1苟住&#xff0c;T2暴力Floyed嘲讽&#xff0c;T3暴力爆炸 120 然后。…...

~~scar的个人网站。

scar 的个人网站——www.heroscar.com...

python运势预测程序_运势.py · Scar/Python-Spider - Gitee.com

# encoding:utf-8import requestsimport jsonclass Yunshi():def __init__(self,url):self.url urldef resp(self):response requests.get(self.url).textdata json.loads(response)# 速配星座QFriend data["QFriend"]# 综合指数all data[all]# 幸运颜色color …...

SCAR:Scalable Consensus Algorithm一种可伸缩共识算法

Yi Qi zhengyiqtum.org qi.liqtum.org August 23, 2018 一、背景介绍 诸如PoW&#xff08;Proof of Work&#xff09;、PoS&#xff08;Proof of Stake&#xff09;等传统的区块链公式算…...

SCAR:Scalable Consensus Algorithm 一种可伸缩共识算法

Yi Qi zhengyiqtum.org qi.liqtum.org 一、背景介绍 诸如PoW&#xff08;Proof of Work&#xff09;、PoS&#xff08;Proof of Stake&#xff09;等传统的区块链公式算法&#xff0c;为了减少分叉保证网络的稳定…...

Trojan.Win32.Scar.cjdy分析

前记 这是很早之前分析的一个windows上的病毒程序&#xff0c;程序很有代表性&#xff0c;我当时分析的也很细致。最近在整理文档时发现了它&#xff0c;感觉还是有分享的价值的。 一、病毒标签&#xff1a; 病毒名称&#xff1a;Trojan.Win32.Scar.cjdy 病毒类型&#xff1…...

SCAR:Scalable Consensus Algorithm 灵活共识算法

日前&#xff0c;Qtum量子链针对区块链可扩展性问题以及交易处理效率低下的问题&#xff0c;提出了名为“SCAR”的区块链扩容共识算法&#xff0c;能够进一步降低区块链底层网络的要求&#xff0c;该算法已公布便引起海外近万名区块链开发者的关注以及转发。据悉&#xff0c;SC…...

李书福造手机,会走上周鸿祎和董明珠的老路吗?

NEW关注Tech逆向思维视频号最新视频→【做核酸&#xff1f;打疫苗&#xff1f;3分钟假期安全出行攻略】出品&#xff5c;连线出行文&#xff5c;周雄飞编辑&#xff5c;子夜就在众多企业纷纷跨界造车之时&#xff0c;车企吉利却盯上了手机。 近日&#xff0c;据财经汽车报道&am…...

Android adb常用命令集合

adb常用命令一、adb常用命令二、adb shell命令以下仅列举了暂时使用到的指令&#xff0c;之后会持续更新。 一、adb常用命令 adb devices //查看当前连接的设备(第一列设备ID或IP&#xff0c;第二类设备类型) adb -s 设备ID或ip (具体指令) //adb -s表示adb…...

android手机 双清,关于安卓手机双清,你知道多少?

什么是双清&#xff1f;双清就是&#xff1a;wipe data/factory reset和wipe cache&#xff0c;从字面上理解“wipe”的中文意思就是&#xff1a;揩&#xff0c;擦&#xff1b;揩干&#xff0c;擦净的意思&#xff1b;从刷机角度来理解可以认为是一种对手机数据擦除的操作&…...

创新无止境 - 写在坚果、奇酷手机发布会后

做产品&#xff0c;永远要有创新&#xff0c;永远要完善细节。智能手机出来这么多年&#xff0c;IOS和Android阵营多家厂商不断互相学习&#xff0c;不断完善各自的系统&#xff0c;到现在&#xff0c;仍然有很多创新在涌现。坚果&#xff1a;1、手机的七彩背壳手机主题智能识别…...

周鸿祎携奇酷手机999元“射杀”行业暴利

周鸿祎携奇酷手机999元“射杀”行业暴利日前&#xff0c;周鸿祎把手机发布会开在了360奇酷手机暴力评测射箭馆。前一阵也是在这里&#xff0c;周鸿祎曾用暴力射箭的方式&#xff0c;测试了多款手机的外壳硬度。奇酷科技总裁李旺表示&#xff0c;现在的中国手机圈存在几大怪现象…...

产品面试系列——如何回答改进一款产品

本文重点内容介绍 上节我们介绍了产品经理面试中经常遇到的问题——如何设计一款产品&#xff0c;今天我们来谈论产品经理面试中经常遇到的如何改进一个产品。 面试官通常会让你自己选择一款产品&#xff0c;如“挑一个产品。如果要你来设计&#xff0c;你会怎么改进这个产品…...

流量没了,2021年之后,企业如何升级数字化营销策略?

​如今&#xff0c;街上的招牌、电梯里的电视、手机里的消息推送……让人们在抬头低头间无时无刻不被各种营销所包围&#xff0c;消费者能够更加容易地接触到各种产品和服务。在这些其实就是无数品牌与用户的触点。因此&#xff0c;对一家企业来说&#xff0c;突出重围、与消费…...

全球首款量产,获定点最多!这家AVP Tier1如何实现领跑?

2022年&#xff0c;国产ADAS供应商迎来了规模化前装量产的关键一年&#xff0c;同时&#xff0c;高级别自动驾驶也正逐渐步入深水期。其中&#xff0c;AVP&#xff08;无人自主代客泊车&#xff09;甚至被定义为L4级自动驾驶最先落地的场景。 随着汽车保有量的高速攀升&#x…...

读书笔记——上瘾:让用户养成使用习惯的四大产品逻辑

总结 书中核心逻辑就是下面这张图&#xff0c;上瘾的过程由四步组成&#xff1a; 下面以我自己为案例&#xff0c;从四个维度分析&#xff1a;魔兽世界、写博客&#xff0c;这两件事情。 1 触发、行动 行动的目标是获取酬劳。书中提到《福格行为模型》 福格行为模型&…...

idea导入子模块不在一个级别问题

原因是导入的模块所在的路径不在当前父模块的路径之下&#xff0c;解决办法&#xff0c;复制到父模块的路径在导入即可。 1 点击项目结构菜单 2 点击模块&#xff0c;选择导入模块&#xff0c;选择模块所在的路径。 3 导入成功如下 发现他们在同一级别上&#xff0c;显然是不行…...

nginx操作详细解析和演示(图文并茂)——反向代理,负载均衡

1.工具软件 链接&#xff1a;https://pan.baidu.com/s/1y94VbQV4IQgpxgNoq2vi4A?pwd7kj0 提取码&#xff1a;7kj0 用的windows版本演示 解压下来只至少要有这几个文件 2.配置文件解读 进入到conf文件下 打开nginx.conf文件 worker_processes worker_processes 1; 默认为…...

Spring Boot学习之集成Dubbo+Zookeeper小案例

文章目录一 框架搭建1. [Dubbozookeeper下载和安装](https://blog.csdn.net/yang2330648064/article/details/128790320)二 项目创建2.1 服务者部分2.2 消费者部分2.3 注意点2.3.1 在service的实现类中配置服务注解&#xff0c;发布服务&#xff01;注意导包问2.3.2 服务接口的…...

freeRTOS在28388 CM核上的移植

TI-28388 DSP有2个C28x核和一个CM核(ARM cortex-M4)&#xff0c;都可以运行TI官方提供的SYS/BIOS操作系统&#xff0c;本文介绍在CM核上移植freeRTOS的过程&#xff0c;并通过freeRTOS控制开发板上的一个led。 一、准备材料 TMDSCNCD28388D controlCARD评估板CCS v10.2.0C200…...

朋也社区 v5.2.0 更新,新增手机号,微信登录外加主题一套

开发四年只会写业务代码&#xff0c;分布式高并发都不会还做程序员&#xff1f; 更新内容&#xff1a; 新增了手机号登录新增了微信登录新增了一套simple主题&#xff0c;可在后台直接切换&#xff0c;无需重启修复若干bug优化若干体验开源地址&#xff1a;https://github.co…...

涨知识了!原来删除微信朋友圈内容这么简单,4种方法轻松解决

微信是使用人数最多的社交APP之一&#xff0c;相信大家的微信好友基本上都是七大姑八大姨、同学、朋友等认识的人。 不过人总有年少轻狂的时候&#xff0c;到现在回看那些朋友圈内容&#xff0c;总是让自己有点不好意思。今天笔者教大家如何清理朋友圈的内容&#xff0c;下面就…...

html ios返回后刷新页面,Ios中微信页面返回上一页去除缓存几种常见思路

前言这篇文章和第&#xff0c;。年过事工宗据指数遍互业经搞断果会主要讲解决思路&#xff0c;不对各种概念进行抖要支圈者器说是事天开的。年后编定功口小发还应久剑过多讲解。问题描述开发微信H5页面的时候&#xff0c;在Ios微信内置浏览器中点击返回按钮返回上一页时&#x…...

写一个微信朋友圈的测试用例

由于第一次编写测试用例&#xff0c;若有不完整的地方&#xff0c;欢迎指正&#xff01;&#xff01;&#xff01; 首先将微信朋友圈分成以下模块&#xff1a; 1、点赞功能 1、网速对点赞的影响 2、点赞的人个数显示是否正确 3、共同好友能否看到点赞状态 4、能否显示点赞…...

三星安卓4.2手机微信字体缺陷:“兹崖幽噩弱器朋鹏网品晶磊弼” ttf 字体缺失,安卓 4.2.2 微信 6.5.4...

下列几个字无法在微信内显示&#xff1a; 阿尔兹海默氏病 山崖弼马温 一帘幽梦 一场噩梦弱爆了 机器猫 好朋友&#xff0c;大鹏展翅网络 产品晶体 光明磊落 淼森垚鑫矗焱众兹、幽、噩、弱、器、朋、鹏、网、品/***  ┏┓   ┏┓ * ┏┛┻━━━┛┻┓ * ┃      …...

25 行代码生成微信朋友圈的爱心九宫格

文 | 某某白米饭来源&#xff1a;Python 技术「ID: pythonall」情人节到了&#xff0c;小伙伴们给女朋友买礼物了吗&#xff1f;都有在朋友圈发亿点点狗粮吗&#xff1f;今天小编就教大家在朋友圈发爱心九宫格图片&#xff0c;让女朋友心情更美丽并且有求必应。上成品图&#x…...

php手机网站分享代码,微信分享代码把下面的代码复制到手机端内容页就可以!分享朋友朋,迅睿CMS,CodeIgniter技术文档,PHP开发文档,迅睿CMS框架官方教程...

迅睿微信分享代码&#xff0c;把下面的代码复制到手机端内容页就可以&#xff01;{php \Phpcmf\Service::C()->init_file(weixin);$signPackage \Phpcmf\Service::L(jssdk, weixin)->GetSignPackage();}wx.config({appId: <?php echo $signPackage["appId&quo…...

微信JSAPI模式与浏览器类型安全访问

引言&#xff1a;微信浏览器是在微信安装时内置在微信中的&#xff0c;针对浏览器的类型我们可以设置相应的安全策略——仅允许在微信内置浏览器中打开。 本文选自《微信企业号开发完全自学手册》。 1 JSAPI模式介绍在介绍JSAPI模式之前&#xff0c;首先需要介绍一下微信内置浏…...

Springboot简便的配置微信小程序

Springboot简便的配置微信小程序 ShareNotes 最近在完成一个微信小程序项目&#xff0c;即将上线 欢迎star Github–ShareNotes issue 写小程序接口遇到的具体情况 通过openId登录。也就是所谓的微信点击直接登录。不需要输入账户密码使用微信自带的api过滤不合法的字符或…...

c++IO流!!!开工了!!!

1.什么是IO流 流是若干个字节组成的字节序列&#xff0c;简单来说指的是就是数据从一端到另一端 键盘到程序——>标准输入流程序到屏幕——>标准输出流程序到文件——>文件流 流类体系&#xff1a;一些体系管理输入和输出的流的操作 输入流输出流文件流 ios类 istream…...

芝麻信用免押接入租赁小程序全套

芝麻信用免押接入租赁小程序全套 区块链全套 保险接入...

Android自定义控件 芝麻信用分雷达图

本文已授权微信公众号&#xff1a;鸿洋&#xff08;hongyangAndroid&#xff09;在微信公众号平台原创首发。 1.介绍 首先看下支付宝上芝麻信用分的效果图&#xff1a; 2.思路 确定雷达图中心点坐标绘制多边形及连接线根据维度值绘制覆盖区域绘制分数绘制每个维度的标题文字和…...

android模拟支付宝芝麻信用(上)

先来看一下支付宝的&#xff0c;这是看到别的感觉评分啥会用得到&#xff0c;然后写了一下 现在的话六角形是写死&#xff0c;阴影范围用的随机数&#xff0c;字也是自定义的&#xff0c;这个都可以放到构造方法&#xff0c;写成get&#xff0c;set方法&#xff0c;后期去改&am…...

芝麻信用接口

class ZmxyController extends Controller {//芝麻信用网关地址public $gatewayUrl "https://zmopenapi.zmxy.com.cn/openapi.do";//商户公钥文件//芝麻公钥文件public $privateKeyFile "rsa_private_key.pem";public $zmPublicKeyFile "rsa_publi…...

谈谈对接芝麻信用踩的坑

由于项目需要&#xff0c;接入芝麻信用对用户进行认证&#xff0c;打开芝麻信用官方网站&#xff08; https://b.zmxy.com.cn/index.htm&#xff09;查看官方demo,在文档中看到如图&#xff1a; 瞬间觉得这个官方demo的垃圾了。 在其中有需要注意如下&#xff1a; 1.本地生成…...

ios 获取芝麻信用分

首先给上芝麻信用的官网https://b.zmxy.com.cn/index.htm?scenealipay 关于导入SDK我就不多做解释了&#xff0c;在文档中写的还是比较详细的&#xff0c;有问题的话可以看看http://blog.csdn.net/l2i2j2/article/details/51254816这篇博客写的也很详细 &#xff0c;我这边主…...

店宝宝:淘宝改版是因为抖音、快手给的压力?

近期,淘宝公布了其最新的改版计划,出了发布最新的改版方向之外,淘宝还计划在年底邀请平台商家和用户内测新版本功能。阿里副总裁平畴称淘宝新的版本讲以“逛逛”和直播作为淘宝最重要的内容中心。从平畴透漏的内容似乎可以猜到淘宝新版本的重心似乎在内容方面。 其实在内容方向…...

从负债6万到存款百万,聪明人是如何通过做淘宝逆袭的?

问大家一个问题&#x1f53d;你手上的手机&#xff0c;除了打电话&#xff0c;发微信&#xff0c;玩游戏&#xff0c;刷抖音之外&#xff0c;还能做什么&#xff1f;如果我告诉你&#xff1a;我全职在家&#xff0c;仅用一部手机一台电脑&#xff0c;就赚了几十万收入&#xff…...

软件优势分析

网购平台的优势分析 我们的团队项目是要打造一个校内的二手交易平台&#xff0c;故此借鉴各大电商的先例&#xff0c;构想我们的具体实现。 淘宝&#xff1a; 优势&#xff1a;   1、齐全&#xff1a;囊括生活的各个方面&#xff0c;门类齐全。 2、竞争&#xff1a;对商家审核…...

抖音小店无货源空降电商圈,到底是新的机遇,还是新的“骗局”?

大家好~ 我是电商欣欣~ 一个从事电商无货源的90后~ 遇到困难时不要抱怨&#xff0c;既然改变不了过去&#xff0c;那就努力改变未来。 工种昊&#xff1a;电商欣欣 随着电商行业的火热度持续上涨&#xff0c;想必朋友们对无货源模式已经并不陌生了。 从最开始的淘宝无货源…...

天猫店群是什么?天猫无货源的投资回报如何?天猫店群可以做吗?

天猫店群是什么&#xff1f;天猫无货源的投资回报如何&#xff1f;天猫店群可以做吗&#xff1f; 大家好&#xff0c;我是天猫店群君君。 今天君君专门给大家做一篇有关天猫店群新手投入做的问题&#xff0c; 主旨在于深度剖析一下今年最火热的投资项目——天猫无货源店群&a…...

2020电商新宠儿:天猫无货源模式,一位电商老手来告诉你怎么做

大家好&#xff0c;我是电商西西卡&#xff0c;一个从事无货源的电商人 2020年是不平凡的一年&#xff0c;实体行业遭受重大打击&#xff0c;电商行业逆风而起&#xff1b;在疫情之下&#xff0c;很多人都在抱怨说&#xff1a;“不满意自己现在的状态&#xff0c;迷茫、焦虑&am…...